I get a 407 error

The 407 error (Proxy Authentication Required) means one of this:

– that you are using an invalid user/pass (please check for extra spaces)
– you are using IP auth but your computer’s IP has changed and needs to be updated on https://buyproxies.org/panel/ips.php
– you are using an expired proxies list
– port 80 might be bad on your network, please try with port 55555 on the proxies

Rate answer
[Total: 0    Average: 0/5]