The 407 error  ( Proxy authentication required ) appears in one of this situations:

you are using some proxies which aren’t anymore on your list ( have expired, were replaced, you got a new list)

you are sending a bad user/pass for the proxies (maybe some extra spaces after the user or pass?) or you aren’t sending any

you are using IP auth but your computer’s IP has changed and you need to update it on https://buyproxies.org/panel/ips.php

the port which you are using on the proxies is bad on your network. Please try with the other port 80 or 55555 

Rate answer
[Total: 0    Average: 0/5]